Friendhosting LTD - Problems at the data center in Latvia – Incident details

Problems at the data center in Latvia

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

European Location (data center)

Operational from 1:45 PM to 2:40 PM

DEAC (Latvia)

Operational from 1:45 PM to 2:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our colleagues have reported that the issue has been identified, and they expect to restore availability in the near future.

  • Investigating
    Investigating

    We are experiencing a network outage at the data center in Latvia. Our clients may encounter full or partial service unavailability at the affected data center.

    At the moment, we are awaiting information on the cause of the issue at the data center.