Friendhosting LTD - Power Supply Issue – Data Center Telehouse (Germany, Frankfurt) – Incident details

DC Telehouse (Germany, Frankfurt) experiencing major outage

Power Supply Issue – Data Center Telehouse (Germany, Frankfurt)

Monitoring
Major outage
Started about 12 hours ago

Affected

European Location (data center)

Major outage from 6:42 AM to 12:00 AM

DC Telehouse (Germany, Frankfurt)

Major outage from 6:42 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    All affected servers are currently online. However, as the work is still ongoing, further temporary interruptions may occur.

    We are closely monitoring the situation and will provide an update once the work has been completed and the situation is fully stable.

  • Investigating
    UTC
    Investigating

    We are currently experiencing power supply issues at the data center due to ongoing work on the facility's power infrastructure.

    Some servers may be temporarily unavailable.

    We are monitoring the situation and will provide an update as soon as more information becomes available.

    We apologize for the inconvenience and thank you for your understanding.