Friendhosting LTD - Network Connectivity Issues — DC Telehouse (Germany, Frankfurt) – Incident details

DC Telehouse (Germany, Frankfurt) experiencing major outage

Network Connectivity Issues — DC Telehouse (Germany, Frankfurt)

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

European Location (data center)

Major outage from 5:00 AM to 7:19 AM

DC Telehouse (Germany, Frankfurt)

Major outage from 5:00 AM to 7:19 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently experiencing network connectivity issues at the data center. Some services may be temporarily unavailable or experience degraded network performance.

    The data center network team is investigating the issue. We will provide an update as soon as more information becomes available.

    We apologize for the inconvenience.