Friendhosting LTD - Unavailability of Services in the Bulgarian Data Center – Incident details

Unavailability of Services in the Bulgarian Data Center

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

European Location (data center)

Operational from 1:23 PM to 2:13 PM

Telepoint (Bulgaria)

Operational from 1:23 PM to 2:13 PM

Updates
  • Resolved
    Resolved

    The incident was successfully resolved.

  • Monitoring
    Monitoring

    The network operations of the data center have been restored.

  • Investigating
    Investigating

    We have detected an issue with service availability in the Bulgarian data center. Our specialists are already working on resolving it and conducting diagnostics.