Friendhosting LTD - Connectivity Issues at Equinix LA Data Center (USA, Los Angeles) – Incident details

Connectivity Issues at Equinix LA Data Center (USA, Los Angeles)

Resolved
Degraded performance
Started 4 months agoLasted about 14 hours

Affected

North American locations (data center)

Operational from 2:50 AM to 3:54 PM, Degraded performance from 3:54 PM to 5:13 PM

Equinix LA (USA, Los Angeles)

Operational from 2:50 AM to 3:54 PM, Degraded performance from 3:54 PM to 5:13 PM

Updates
  • Resolved
    Resolved

    The vendor has found the damaged fiber and have repaired the cables. Cogent NOC is now monitoring this event. Customers should have seen their services restored at 11:46 AM ET.

  • Identified
    Update

    Our vendor has found the damaged fiber and the splicing technicians have arrived at the site and begun splicing the fiber optic cables. Current ETR is 15:00 ET

  • Identified
    Update

    Our vendor has identified a damaged fiber, and splice technicians have arrived on-site and are currently preparing the cable for splicing.

  • Identified
    Identified

    Multiple vessels are currently being gathered and dispatched to carry out the necessary repair operations. Unfortunately, there is no estimated time of repair (ETR) at this moment.

  • Investigating
    Investigating

    Customers transiting our network on the west coast of North America may be experiencing Latency and Packet Loss. This is due to multiple fiber cuts in our vendors network around the Los Angeles area. Our vendors have been contacted and are currently dispatching to further investigate the outage. There is NO ETR at this time. The master case is HD303782528. Customers Transiting our network from Europe to our Asian markets may be experiencing Latency and Packet Loss. Multiple vessels are currently being gathered and/or being dispatched to carry out the repair operations from the submarine faults currently being reported. There is NO ETR at this time. Customers at 3030 Lyndon B Johnson Freeway Triwest Plaza in the Dallas TX, area may be experiencing issues due to power. There is NO ETR at this time.