Friendhosting LTD - Kyiv location outage (DC G50) – Incident details

Kyiv location outage (DC G50)

Resolved
Major outage
Started 16 days agoLasted about 4 hours

Affected

European Location (data center)

Major outage from 11:15 PM to 3:15 AM

DC Ucrcom (Ukraine, Kyiv)

Major outage from 11:15 PM to 3:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Kyiv location is currently unavailable.

    We have not received any information from the data center regarding the cause of the issue.
    Considering the ongoing war in Ukraine, external factors affecting infrastructure operations are possible.

    We are monitoring the situation and awaiting updates from the facility.
    We will share more details as soon as any information becomes available.